problems w/ Breeder's World

Help Support Steer Planet:

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
Has anyone else having problems getting on Breeder's World? I have tried off & on for 3 days & haven't been able to pull it up. Anyone else having any luck or is it me?

Red
 

jimmyski

Well-known member
Joined
May 2, 2007
Messages
99
Location
Colby, KS
Red,
I have had some similar problems, although I've been able to open it up, most if the time it has been really slow and I have also had to hit the refresh button a few times. I assume they are having problems with their site, since I'm not the only one to have problems now.
 

ShowStopper

Well-known member
Joined
Jan 26, 2007
Messages
91
Likewise. I've been having problems for a week or so. With DSL it shouldn't take 5 minutes to load the page. ::)
 

knabe

Well-known member
Joined
Feb 7, 2007
Messages
13,631
Location
Hollister, CA
i have t1 and it took about 3-4 minutes and all subsequent clicks after in the forum.  ok, now 5 minutes, ok 6 minutes, ok 7, 8,9,10
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
well, I finally got on but if you click on a post it just sits there or takes forever. Plus there are so many repeated posts. Some of the topics or posts have been repeated 3 or 4 times.

Red
 

cowz

Well-known member
Joined
Jan 10, 2007
Messages
1,492
It is probably a problem that has to do with open minded people logging onto a site that pulls posts on an hourly basis!! ;D
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
Justme would say that Yogi has run off w/ the picnic basket again. It's a little inside joke. ;)
You are sooo bad Cowz!
Red
 

cowz

Well-known member
Joined
Jan 10, 2007
Messages
1,492
red said:
Justme would say that Yogi has run off w/ the picnic basket again. It's a little inside joke. ;)
You are sooo bad Cowz!
Red

It could have something to do with the illustrious "Grandma Cranky Pants" Award.
 

ShowStopper

Well-known member
Joined
Jan 26, 2007
Messages
91
cowz said:
It is probably a problem that has to do with open minded people logging onto a site that pulls posts on an hourly basis!! ;D

Cows you got that one right!!!! (clapping) (clapping) (clapping)
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
(lol)

now it's just the forum page but no threads or posts! Oh my, she must have deleted everyone's posts.
Something big must have been going on. I know the Wisc State Fair topic was getting heated but not much else.

Red
 
Top