Do you have Dial-Up or High-Speed Internet?

Help Support Steer Planet:

jason

Administrator
Joined
Mar 26, 2006
Messages
3,046
Location
Emporia, Kansas
We are designing lots of cool new stuff for the site and I would like to get an idea of what everyone is using.  It makes a difference on what we roll out in the future.


Thanks    ;)
Jason
 

genes

Well-known member
Joined
Jan 29, 2007
Messages
392
I'm on high speed (how would I live otherwise, all internet addicted and all  :D)
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
shortdawg said:
I'm still on dial - up but will be on high-speed soon.

Shortdawg, you'll love it! "justme" & I watched the IA Maine sale yesterday. We IM each other comments. It was fun! Plus I can pull up pictures so much quicker.
I'm spoiled already & I haven't had mine a week.
Red
 

shortdawg

Well-known member
Joined
Jan 30, 2007
Messages
6,520
Location
Georgia
They put all the infrastructure in last summer but they haven't turned us on yet. It amazes me how much faster it is.
 

calfman

Member
Joined
May 10, 2006
Messages
20
This site runs very fast considering I'm a dial-upper. Some other boards I cruise don't run very fast!  (lol)
 

DL

Well-known member
Joined
Jan 29, 2007
Messages
3,622
dial up - little chance of high speed in the near future - but agree site wroks pretty darn fast compared to others..and we have fun...and we are nice people - how cool is that!? (we do need a bee cow icon - like the Holstein, but...... (cow) (cow) (cow)
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
dragon lady said:
dial up - little chance of high speed in the near future - but agree site wroks pretty darn fast compared to others..and we have fun...and we are nice people - how cool is that!? (we do need a bee cow icon - like the Holstein, but...... (cow) (cow) (cow)

still working on the beef cow smilie DL. It is almost impossible to find a non-holstein cow.
Red
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
I didn't realize how much I was missing out until I finally got the high speed install here. I can't believe how fast I can download files & the different medias I can play now.
My next goal is to upgrade my computer. I've had this one for over 7 years, so it's getting pretty much on it's last leg!

Red
 

austin

Well-known member
Joined
May 7, 2006
Messages
857
Location
Midwest
red said:
I didn't realize how much I was missing out until I finally got the high speed install here. I can't believe how fast I can download files & the different medias I can play now.
My next goal is to upgrade my computer. I've had this one for over 7 years, so it's getting pretty much on it's last leg!

Red
A new computer will make a huge difference. I had a Windows ME (2000), and I upgraded a year ago...it's fast.  :D
 

red

Well-known member
Joined
Jan 20, 2007
Messages
7,850
Location
LaRue, Ohio
FYI- Knabe said that he has a Mac & some of the things aren't working on his computer. Maybe he'll share w/ you what it is.

Red
 

genes

Well-known member
Joined
Jan 29, 2007
Messages
392
Windows ME is evil.....so evil it made me ditch windows all together  ;D, and now I am a very happy happy Mac user.    I haven't had any issues with the board running on it, but I know when I first got it I had trouble staying logged onto my horse board using Safari.  I got Firefox, and it works for everything.  The most recent version of Firefox is especially great....I'm assuming it would be for Windows people too.
 

knabe

Well-known member
Joined
Feb 7, 2007
Messages
13,630
Location
Hollister, CA
Hi austin,

when using mac osx and safari, when i go to steer planet not logged in, i can see no avatars anymore.  when i log in, i can see them for less than a second when i click on each topic.  also my avatar for me is not available in the hey knabe header part above the actual forum.  hope this helps.

knabe
 

jason

Administrator
Joined
Mar 26, 2006
Messages
3,046
Location
Emporia, Kansas
knabe said:
Hi austin,

when using mac osx and safari, when i go to steer planet not logged in, i can see no avatars anymore.  when i log in, i can see them for less than a second when i click on each topic.  also my avatar for me is not available in the hey knabe header part above the actual forum.  hope this helps.

knabe

I found the problem.....





your using a Mac.  ;)

Just kidding, not really sure what the problem is, but I will try to look into it.  I never have been a Mac guy, but have tried out the latest OS and was thoroughly impressed.  Also have not been too impressed with Vista.  So Mac will probably gain some more market share.
 
Top